Rubixy.com

Back

MongoDB install

Stragiht forward, and again, debian 9.

I'll literally just paste a command list this time.

apt-get update && apt-get upgrade -y

apt-get install mongodb

Now to check if it's fine.

mongod --version

mongo

Simple, i just write theese to memorise things.

Posted on 17th Feb 2018